Upgrading from 2.1 to 3.0?

Aug 9, 2010 at 12:45 PM


I'm having some issues upgrading an existing example from FDT 2.1 to FDT 3.0:


I renamed all package names etc. in my (working) example (based on the starter kit template) and I'm able to rebuild with the 3.0 version of FDT.

Unfortunately my example stopped functioning. Any things I should be aware of here?

Thanks in advance,