Facebook API with Visual Studio2005 and Compact Framework 2.0

Jul 4, 2008 at 9:52 PM
Hi

I am trying to target the Facebook API for a Windows Mobile 6.0 device and the Compact framework 2.0. I have been using Visual Studio 2005 for my development, but it seems the Facebook API solution is Visual Studio2008 solution. Is there a 2005 based solution available? Also, the latest binaries available
are they Compact framework 3.5 or 2.0?  If only 3.5, any reason why backwards compatibility was not maintained?

Regards