Need to use .net 2.0

Jan 29, 2009 at 9:15 PM
It appears the latest version (2.0) of the toolkit runs on .net 3.5.  Is that accurate?  What would be the best version to use if I need to use .net 2.0?  I have been playing around with 1.7 of the framework, with little success.  For some reason, I can not inherit from the IFrame canvas.  But I guess that is a problem for a different thread.  I guess what I need to know is to develope on a .net 2.0, what version of the toolkit should I be using?  Are there any samples?