Change FBML version from 1.0 to 1.1?

Feb 18, 2009 at 7:09 PM
Edited Feb 18, 2009 at 7:10 PM
Hey, I just sifted through these posts trying to find my answer so I apologize if it has already been covered. I cant seem to find where I can alter the FBML version I am using. I am attempting to use the type ahead tag and I get the:

FBML tag "fb:typeahead-input" not supported in this version. 
This tag requires FBML 1.1. It's probably a simple setting but it has eluded me so any help is greatly appreciated! Thanks!

I am using the FDK 2.0. FBML not iframe implementation.
Feb 18, 2009 at 7:41 PM
Like most cases. The answer hit me about a half hour after later while I was working on something else.
Aparently the FDK doesn't render the <fb:fbml> tag at all. you don't need it but in this case it helped alot. My solution was to wrap my content in

<fb:fbml version="1.1">



It did nothing to the existing items but allowed me to use the type ahead feature. Aparently facebook spits out the content it atempted to render as commented out html code!

<!--Rendering the page using the following FBML retrieved from http://XXX
You are seeing this because you are a developer of the application and this information may be useful to you in debugging.  
The FBML will not be shown to other users visiting this page. (dashes were replaced with underscores): ...