Does v1.7 Compatible with mono ?

May 7, 2009 at 9:13 AM
I plan to use FDT v1.7 both on win and linux.
Does it compatible with mono ?

Thanks!