Required .NET Version

Feb 17, 2010 at 9:16 PM

Which .NET Version is required for FDT 3.0?

Marc

Feb 25, 2010 at 10:10 AM

u need .net 3.5 framwork to run facebook developer tool kit,

or

you can add thease dll with your project on .net 2.0 framwork

Microsoft.Xml.Schema.Linq.dll
System.Core.dll
System.Xml.Linq.dll

 

Feb 25, 2010 at 12:05 PM

Thanks for replying.

I'm working in VS2010 with .NET 4.0 Beta. Are there known issues?

Feb 26, 2010 at 4:27 AM

i have no idea... but if you getting any issue then let me know...