Connect URL

Mar 22, 2010 at 6:33 PM



I have no idea what to set my Connect URL to.

ATM i'm just running localhost


Thank you very much



Mar 23, 2010 at 4:54 AM

facebook app settings.

Mar 24, 2010 at 2:36 AM
Edited Mar 24, 2010 at 2:37 AM

Not sure I have enough info to help you, but assuming

Windows environment (for example, Windows 7/VS 2008/.NET 3.5) ; Facebook Connect ; your local host application comes up something like http://localhost:81/facebook/Default.aspx

Try the following...

(1) edit your hosts file (see, for example, C:\Windows\System32\drivers\etc\hosts) by setting the following

(2) in your web.config file in your ASP.NET application (or Azure WebRole)

add key="Callback" somewhat like the following (not 100% sure this is necessary, but I did it :)



< add key="APIKey" value="999999999999999999999999999"></add>

<add key="Secret" value="999999999999999999999999999"></add>

<add key="Callback" value=""></add>



(3) in your facebook application settings, Connect URL

Mar 24, 2010 at 9:12 AM

Thank you so much. It works now :)