ASP .NET 1.1 & Visual Studio 2003

Jul 16, 2008 at 12:01 PM
Unfortunately I have to use ASP.NET 1.1. and Visual Studio 2003 for a Facebook project.
I'm not able to set a reference to Facebook.dll. Is it because it was build in VS 2005 or higher?
Is there any chance to get a version which works with ASP 1.1 and VS 2003?
Coordinator
Jul 30, 2008 at 5:22 PM
Sorry to be the bearer of bad news, but we don't planon supporting asp 1.1 and VS2003.  Without knowing the background for being forced into 1.1 and 2003, you can always use the express editions of Visual Studio if the concern is cost of the new software  http://www.microsoft.com/express/